Device not recognized

Wink setup, hardware, basic programming. User to user support.
Posts: 1
Joined: Sun Oct 16, 2016 3:25 pm

Device not recognized

Postby fazzmanic » Sun Oct 16, 2016 3:33 pm

I'm unable to get the wink to be recognized by my windows 10 computer. It shows up as Unknown USB Device (Device descriptor Request Failed)

I've attempted to install the FTDI drivers manually but cannot get one to work. I've tried all the typical troubleshooting, different ports, cables, rebooting, reinstall drivers, etc.

Anyone have any suggestions? When Wink is installed in your working computer, what is the device name (driver) that shows up in Device Manager?

Any help would be appreciated.


Posts: 180
Joined: Tue Jul 28, 2015 12:56 am

Re: Device not recognized

Postby Kevin » Thu Nov 03, 2016 1:36 am

Hello Scott,

So sorry to have missed your email earlier - was going back over some things and just saw this was never responded to.

Were you able to get running? It sounds like you covered the bases. Let me know and we'll get it worked out. So sorry if you've been unable to use the robot all this time! I'll keep a close eye for a response.

In my Device Manager on Windows 7 it comes up as "USB Serial Port (COM14)". Of course your COM port will be different. When I click properties it shows Ports (COM & LPT), Manufacturer: FTDI.

The fact that it is coming up tells me there's a communication there but it is strange to not recognize. Have you by chance tried it on a different computer since the original problem?


Who is online

Users browsing this forum: No registered users and 7 guests