Search found 4 matches

by pixiepurls
Fri Jan 01, 2016 5:30 am
Forum: Ringo Basics
Topic: Got my wink up and running... sound?
Replies: 0
Views: 4380

Got my wink up and running... sound?

So loving this little thing! I wanted to make the light fade in and out, by copy-pasta-ing the example and reversing it out to fade out as well as in. Then I did it in red and blue to be like a police car, and you can add or move the beep as you like. Next up I'll add some movement. https://www.yout...
by pixiepurls
Mon Aug 24, 2015 10:57 pm
Forum: Ringo Basics
Topic: Ringo Basics - Read Me First!
Replies: 12
Views: 8940

Re: Ringo Basics - Read Me First!

Okay so I opened and uploaded the behavior examples, I followed the guide for everything to get to that point etc. I uploaded it, it said it filled up the ringo 70% or something like that when I sent the code to it but the remote doesnt seem to function like a remote like I thought it would. I only ...
by pixiepurls
Mon Aug 24, 2015 9:42 pm
Forum: Ringo Basics
Topic: Serial port not showing up.
Replies: 62
Views: 26991

Re: Serial port not showing up.

I got mine and something shows up, I uploaded the sketch but have no idea what I am doing hah! The remote doesn't seem to work as I expected and I have no OOP experience so I'll keep cracking. I get something under "tools > serial" under /dev/cu.usbserial which appears to be correct so tha...
by pixiepurls
Tue Aug 18, 2015 2:24 am
Forum: Ringo Basics
Topic: Serial port not showing up.
Replies: 62
Views: 26991

Re: Serial port not showing up.

Hello all, Mine arrived today. I installed the driver first. I downloaded all the code samples, installed Arduino. I found a compatible cable (in my box of cables). My Arduino says "port" not "serial port" that it says in the Ringo guide PDF. Just an FYI had me worried but I assu...